Follow

BEAST / POODLE attacks on SSLv3 (14 Oct 2014)

SandSIV clients are safe against the latest BEAST / POODLE SSL attack.

SandSIV is using the services of CloudFlare to protect our systems against attacks. CloudFlare is a leading Internet security provider, and always provides most recent and secure services. SSL 3.0 is disabled on every stages of connection to our web servers. The TLSv1.2 protocol is used by CloudFlare to connect to our servers. More details about the connections between clients and CloudFlare can be found here in CloudFlares blog: https://blog.cloudflare.com/sslv3-support-disabled-by-default-due-to-vulnerability/

If you have any questions, please contact our support team by opening a ticket in the SandSIV Support Center.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.